Manage Saved Views In the Project > Views panel, views are shown as cards with thumbnail images or as a list, organized in folders. Once a view is saved you can: Load a saved view to the canvas by clicking on its card or list item. Save any further changes to the view currently on the canvas, or save it as a new view. Find and review saved views Display folders and views in a card or list format Sort and search views. Review view information and add a Remark. Edit view details Rename a view. Include the theme (light/dark mode and/or custom theme) in the saved view. Organize views in folders Create a named folder and move saved views to it. Select views and move them to an existing folder. Share or Export one or more views. Delete one or more views. To avoid having to open a panel, many options in Project > Views are also available on the canvas Views menu. In addition, options to Duplicate the current view or create a New empty Unsaved view are available only on the Views menu. Find and Review Saved Views In the Project > Views panel, you can: Display views in a card or list format Sort and search views. Review view information and add a Remark. Display Folders and Views In the Project > Views panel, a saved view is placed in the All Views list and Unfiled folder, unless you selected a different folder when saving. You can: Use the icons at the top left to choose the folder and view layout, either: A vertical side-by-side list of folders and views. A horizontal tabbed panel with folders along the top and views below. Folders you create are listed in alphabetical order by default. In the vertical sidebar display you can drag the All Views list and any folder up or down. In the horizontal tabbed display, you can click the 3 dots next to a folder and select Pin folder. This moves folder to the left edge of the horizontal display, keeping it visible in a narrow panel. Use view icons to display individual views as cards or as a list. Search Views You can search views in a selected folder by Name. To search for views: In the Project > Views panel, click a view folder (or All Views) to select it. Enter all or part of a view Name in the view search bar. Sort Views You can sort views in a selected folder by Name, Date Modified, or Date Created, in either ascending or descending order. To sort views: In the Project > Views panel click a view folder (or All Views) to select it. Click the sort menu icon to select Date Modified, Date Created, or view Name Click the sort (arrow) icon to sort the views in ascending or descending order. Review View Information Each view includes an information summary that includes the name, node and edge count, date modified, date created, and any user remarks. To display view information: In the Project > Views panel click a view folder (or All Views) to select it. In the card (or list) display locate the view, and open its View actions menu (Click the 3 dots at the top (or far) right). Select About. Optionally, enter a Remark in the text field at the bottom. Click the x at the top right to save any remark and dismiss the window. Edit view details You can rename a view, and change whether to include its applied theme when it is loaded to the canvas. Other view details are for reference only and cannot be edited. Rename is also available in the canvas View menu. Rename a view To rename a view: Open the Project > Views panel and locate the view. Open its View actions menu (Click the 3 dots at the top (or far) right on the card or list) and select Rename. In the dialog, enter the new name, and click OK. Include the View Theme You can set a view to include its current theme when it is loaded to the canvas. This includes the light/dark mode and/or custom theme applied when the view was last saved, which can differ from the settings in a template (if any) applied to the overall project. For example, for inclusion in a report, you may prefer a view in light mode if the project default is set to dark mode. To include the view theme: Open the Project > Views panel and locate the view. Open its View actions menu (Click the 3 dots at the top (or far) right on the card or list) and select Include theme. Work with View Folders Existing folders appear in the Project > Views panel. A saved view is placed in the default All Views list and Unfiled folder, unless you created or selected a named folder when saving it. You can: Create a new folder at any time. Re-arrange the folder list Move one or more views to a folder Delete an empty folder Create a folder To create a new empty folder: Open the Project > Views panel, and select All Views, Unfiled, or the folder where you want to put the new folder. Selecting All Views or Unfiled creates the folder at the top level. Click the New folder icon. In vertical sidebar layout, the New folder icon is next to the search bar. In horizontal tabbed layout, the New folder icon is at the right of the folder tabs. Enter a folder name in the dialog and click OK. The named folder is created and placed in the folder you selected. An error message appears if another folder with the same name already exists in the selected folder (or at the top level, if you selected All Views* or the Unfiled folder. Re-arrange the folder list In the Project > Views panel, the folder list is in alphabetical order by default. For specific workflows, you may want arrange folders in a more convenient order. You can: Drag (or pin) any folder to a new position on the vertical list (or horizontal tabs). Create nested folders by moving a folder into another folder. Changing the order on the vertical sidebar list does not affect the order of horizontal tabs. Also, a tabbed display shows folders but not their nested hierarchy. To re-order the folder list: Either: In the sidebar view, click + drag a folder up or down on the list. In the tabbed view, open a View action menu (click the 3 dots), and choose Pin folder to move the view tab as far left as possible (i.e. next to any already pinned views). Pinned folder tabs display a yellow star. Move a folder into another folder You can create nested view folders, and change the organization at any time. To move a folder into another folder: Open the Project > Views panel and vertical sidebar display, and locate the folder. Click its Folder actions menu (the 3 dots at the right), and select Move folder to… From the dropdown menu, select the destination folder and click OK A folder inside other folders appears on the dropdown menu as Folder1 / Folder2 / Folder3 , etc…. Nested folders are placed a collapsible list on the vertical subpanel. Click the arrow next to a folder to expand or collapse the list. Move a view to a folder You can move a view to a different folder at any time. To move a view to a folder: Open the Project > Views panel, and locate the view. Click its View actions menu (the 3 dots on the card or list), and select Move to folder. In the dialog, choose an existing folder from the dropdown menu, and click OK. The view is moved to the new folder, and the view count is updated. A view always remains on the All Views list. Move a selection of views to a folder. You can select and move more than one view at a time to another existing folder. To select and move views to a folder: Open the Project > Views panel and if needed, create a new folder. Display the views you want to move. Click the view selection checkbox for each view to be moved. The checkbox appears only after you have loaded and saved the view in the project. With views selected, go to the bottom of the Project > Views panel, and click Move selected. In the dialog, select the folder from the dropdown menu, and click OK. The selected views are added to the new folder. Delete an empty folder You can delete any empty folder that you created. The default Unfiled folder does not include a Folder actions menu and cannot be deleted. To delete an empty folder: On the folder list in the Project > Views panel, locate a folder. Click the Folder actions menu (the 3 dots at the right) and select Delete folder. In the Warning dialog, click OK or Cancel. The folder will be deleted only if it is empty. Delete Views You can delete one view at a time, or a selection of views. Delete a view To delete a view: Open the Project > Views panel and display the view to delete. Click its View actions menu (the 3 dots at the right), and select Delete view. In the warning dialog, click OK. Delete is also available in the canvas View menu. It deletes the view currently on the canvas. You must enter the view name in the warning dialog to confirm. When deleted, the view name changes to Unsaved View. Delete selected views You can select and delete several views (or all project views)in one step. Before deleting a view, you may want to Export it as a .graphxr file to your local system. In the Project > Views panel, you can export one view at a time. To do this, open a view’s View action menu (click the 3 dots), and choose Export. To delete selected views: Open the Project > Views panel and display the views you want to delete. Click the view selection checkbox for each view to be deleted. The checkbox appears only after you have loaded and saved the view in the project. Once you select at least one view, a section appears at the bottom of the panel that shows the number of selected views, a Select all checkbox, and the Delete selected option. With the views to delete selected, click Delete selected. In the verification dialog click OK or Cancel.